XSS (cross-site scripting) Vulnerability in Woocommerce plugin!

As always, Everything I.T. is doing our best to keep you informed and secure so you can protect your websites from vulnerabilities on the web. The NEWEST ONE: There has been a new woocommerce vulnerability found in a WooCommerce plugin called Product Venders     If you want to read the whole article, where the vulnerability occurs, the workaround, etc, then you can read it on WordFence here: XSS VULNERABILITY FOUND ON WOOCOMMERCE